no magic catia logo

Can Teamwork Server up to v17.0 be integrated with SVN v1.6?

Teamwork Server starting from v17.0 supports SVN 1.6 server and client. Teamwork Server up to v17.0 does support SVN server v1.6. However SVN client version 1.4 or 1.5 should be used. Lower version clients are compatible with SVN server v1.6. You can include older SVN clients in system paths or define it for Teamwork Server by setting java properties. To do this open "teamwork_server.properties" file and add "-DSVN= " to JAVA_ARGS line.

Please restart the Teamwork Server to apply changes.

For more information or a quote
please contact
sales@nomagic.com
or call +1-214-291-9100.