no magic catia logo

ParaMagic v17.0.1 is incompatible with SysML v17.0.2 SP1

ParaMagic 17.0.1 does not support SysML 17.0.2 SP1 since all SysML Primitive Value Types were moved to the separate "PrimitiveValueTypes" package in order to comply with the SysML 1.3 specification. ParaMagic is dependent on the previous specification and is not finding the primitive value types where it expects to find them.
Do not use SysML v17.0.2 with SP1 with ParaMagic v17.0.1.

For more information or a quote
please contact
sales@nomagic.com
or call +1-214-291-9100.