no magic catia logo

ParaMagic needs Java 1.6 to run correctly. Can it run with Java 1.5?

ParaMagic plugin uses specific Java 1.6 features and is not compatible with Java 1.5.

For MacOS, you may download java 1.6 update from Apple page (direct link is http://www.apple.com/downloads/macosx/apple/application_updates/ja vaformacosx105 update1.html). Please note that this java is only for 64-bit Mac OS (as Mac Book Pro can have both 32 and 64 bit operating systems). For 32-bit Mac OS X, users can install SoyLatte JDK to run ParaMagic. For details on SoyLatte, go to: http://landonf.bikemonkey. org/static/soylatte/

For more information or a quote
please contact
sales@nomagic.com
or call +1-214-291-9100.