no magic catia logo

Do you plan to link with any of the popular IDEs/source code tools?

Yes. We currently have integrations with Eclipse 3.1 or later (JDT or Java IDE), JBuilder 8.0, 9.0, X, 2005, 2006, 2007 (works only to MagicDraw v17.0.1), 2008, IBM RAD 7.0, IBM RAD 7.5, BEA WebLogic Workshop v9.2, v10.1, v10.2, Netbeans 6.0 or later, Sun Java Studio 8, Sun ONE Studio 5 (works only up to MagicDraw 10.5 version), IntelliJ IDEA 4.5 or later.

For more information or a quote
please contact
sales@nomagic.com
or call +1-214-291-9100.