no magic catia logo

When I saving project after I have upgraded Magicdraw to v16.6 I get a save error.

Save error appears saving project with modules when MagicDraw v16.6 is installed on top of MagicDraw v15.0 or earlier (using autoupdate functionality). This problem occurs because one or more old resource descriptors from MagicDraw v15.0 or earlier are corrupted.

To prevent MagicDraw project save error you need to install MagicDraw v16.6 to a new location – to a new and empty folder, for example, "MagicDraw 16.6". Note that on the first MagicDraw startut you can import MagicDraw environment options from previous MagicDraw installations.

You may download MagicDraw 16.6 from your personal or company profile on www.nomagic.com, also to obtain unlock keys.

For more information or a quote
please contact
sales@nomagic.com
or call +1-214-291-9100.